Интерфейс пользователя

Ленты команд (LandProf, GeoDraw, LotWorks)

Основные команды программы вынесены на лентах LandProf, GeoDraw, LotWorks.

 

Лента LandProf становится доступной после загрузки модуляКТ Трасса (LandProf).

Проекты и файлы
    Блокнот проектов
    Проект > Создать проект, Присоединить проект, Исключить проект, Ведомость чертежей, Папка проекта
    Файл > Создать файл, Присоединить файл, Присоединить текущий файл, Исключить файл, Свойства файла
Объекты
    Создать поверхность
    Трасса > Создать трассу по точкам, Создать трассу по объектам, Создать трассу по файлу, Редактор трассы, Свойства трассы
    Профиль > Создать профиль, Свойства профиля
    Добавить сечение
    > Редактор сводной модели
Стили и шаблоны
    Загрузить, Сохранить, Настройки
    Стили поверхности > Стили поверхности
    Стили трассы > Стили трассы, Стили меток трассы, Стили оформления трассы
    Стили профиля > Стили элементов, Стили ординат, Оформления ординат, Стили профиля, Стили оформления меток
    Настройка подвала > Шаблоны подвалов, Стили Плана линии, Стили меток, Плана линии, Оформление Плана линии
    Стили сечений > Стили сечений
Отчеты
Настройки > НастройкиМетоды подбора кривых, База вставок и отводов, Кривые упругого изгиба
Справка
О программе

 

 

Лента GeoDraw становится доступной после загрузки модуля КТ Инженерная геология (GeoDraw).

Проекты и файлы
   Блокнот проектов
   Проект > Создать проект, Присоединить проект, Исключить проект, Ведомость чертежей, Папка проекта
   Файл > Создать файл, Присоединить файл, Присоединить текущий файл, Исключить файл, Свойства файла
Объекты
    Создать поверхность
    Трасса > Создать трассу по точкам, Создать трассу по объектам, Создать трассу по файлу, Редактор трассы, Свойства трассы
   Профиль > Создать профиль Свойства профиля
    Добавить сечение
    > Редактор сводной модели
Геология
    Создать файл Геолог, Подключить файл Геолог, Подключение к БД
    Геолог
    Георедактор
Геология на плане
    Нанести выработки
    Создать > Скважина ТСЗ ТДЗ Крыльчатка
    Связать с трассой > Связать все выработки, Связать с поперечниками, Восстановить связь
   > Пересчет отметок всех выработок, Пересчет отметок выбранных выработок, Легенда для плана
Геология на профиле
    Границы ИГЭ > Вручную Автоматически, Линия по линии, Соединить геолинии, Разорвать геолинию
    Построить границу > УУПВ, УУПВ автоматически, УППВ, УППВ автоматически, ГСП, ГСП автоматически, ГСО, ГСО автоматически, ММГ, ММГ автоматически, Все границы автоматически
    > Задать ИГЭ в контуре, Нанести подписи ИГЭ, Нанести подписи ИГЭ автоматически, Удалить подписи ИГЭ, Легенда для профиля, Подбор стилей ИГЭ
Стили и шаблоны
    Загрузить, Сохранить, Настройки
    Стили выработок > Стили скважин, Стили меток скважин, Оформления скважин, Стили ТСЗ, Стили меток ТСЗ, Оформления ТСЗ, Стили ТДЗ, Стили меток ТДЗ, Оформления ТДЗ, Стили крыльчаток, Стили меток крыльчаток, Оформления крыльчаток, Стили штампов, Стили меток штампов, Оформления штампов
    Стили связанных выработок > Стили св. скважин, Стили меток св. скважин, Оформления св. скважин, Стили св. ТСЗ, Стили меток св. ТСЗ, Оформления св. ТСЗ, Стили св. ТДЗ, Стили меток св. ТДЗ, Оформления св. ТДЗ, Стили св. крыльчаток, Стили меток св. крыльчаток, Оформления св. крыльчаток, Стили пересекаемой геологии, Стили меток пересекаемой геологии, Оформления пересекаемой геологии
    Стили геолиний > Стили ИГЭ, Стили меток ИГЭ, Оформления ИГЭ, Стили границ ИГЭ, Стили границ УУПВ, Стили границ УППВ, Стили границ ГСП, Стили границ ГСО, Стили границ ММГ
Отчеты
Настройки
Справка
О программе

 

 

Лента LotWorks становится доступной после загрузки модуля КТ Проектирование (LotWorks).

Проекты и файлы
   Блокнот проектов
   Проект > Создать проект, Присоединить проект, Исключить проект, Ведомость чертежей, Папка проекта
    Файл > Создать файл, Присоединить файл, Присоединить текущий файл, Исключить файл, Свойства файла
Трубопровод
    Трубопровод > Создать, Восстановить
    Редакторы > Редактор трубопровода, Редактор способа прокладки, Редактор сводной модели
Стили и шаблоны
    Загрузить, Сохранить, Настройки
    Стили коридора
    Трубопровод на плане > Стили трубопровода на плане, Стили меток трубопровода на плане, Оформления трубопровода на плане
    Трубопровод на профиле > Стили трубопровода на профиле, Стили меток трубопровода на профиле, Оформления трубопровода на профиле
    Футляр > Стили футляра на плане, Стили меток футляра на профиле, Оформления футляра на профиле, Стили футляра на профиле, Стили меток футляра на профиле, Оформления футляра на профиле
    Опора > Стили опоры на плане, Стили меток опоры на плане, Оформления опоры на плане, Стили опоры на профиле, Стили меток опоры на профиле,  Оформления опоры на профиле
    Закрепление > Стили закрепления на плане, Стили закрепления на профиле
    Настройка подвала > Шаблоны подвалов, Стили Плана линии, Стили меток Плана линии, Оформление Плана линии
Отчеты
Настройки > НастройкиМетоды подбора кривых, База вставок и отводов, Кривые упругого изгиба,Назначение трубопровода, Редактор покрытий, Каталог изделий
Справка
О программе

 

Динамические ленты команд объектов

Команды для работы с объектами вынесены на динамические ленты Поверхность, Трасса, Сечение трассы, Профиль, Подвал, ИГЭ, Скважина, Связання скважина, Точка статического зондирования, Связанная точка статического зондирования, Точка динамического зондирования, Связанная точка динамического зондирования,Трубопровод на плане, Трубопровод на профиле, Опора на плане, Опора на профиле, Футляр на плане, Футляр на профиле, Закрепление на плане, Закрепление на профиле, Визуализатор. Эти ленты автоматически появляются при выборе на чертеже соответствующих графических объектов.

 

Лента Поверхность автоматически появляется в AutoCAD при выделении на чертеже графического объекта ЦМР.

Ребра > Перебросить ребро
Структурные линии
   Добавить структурную линию
   Удалить структурную линию
Границы
    Внешняя граница
    Внутренняя граница
Стили
    Стили поверхности
    Свойства стиля

 

 

Лента Трасса автоматически появляется в AutoCAD при выделении на чертеже графического объекта Трасса.

Общие
    Свойства трассы
    Редактор трасс
    > Перетрассировка, Редактор сводной модели, Визуализатор участков плана
Повороты
    Добавить поворот
    > Нумеровать повороты
Пикеты
    Расставить пикеты
Отметки
    Собрать отметки, Собрать отметки по треугольникам
    Добавить отметку
Пересечения
    Создать > Пересечение с автомобильной дорогой, Пересечение с железной дорогой, Пересечение с полевой дорогой, Пересечение с трубопроводом, Пересечение с кабелем, Пересечение с водной преградой, Пересечение с линией электопередач, Пересечение с другим обектом
    > Импорт пересечений из EXCEL, Импорт пересечений из CREDO, Сбор пересечений из объектов
Создать переход
Создать ПТ
Участки
    Создать > Угодье, Кадастр
Поперечники > Расставить поперечники, Создать поперечник
Профиль > Быстрый профиль
Геология
    Георедактор
    Связь с трассой > Связать все выработки, Связать с поперечниками, Восстановить связь
Отчеты
Стили и оформление
    Свойства стиля, Свойства оформления
    Стили трассы, Стили меток трассы, Оформления трассы

 

 

Лента Профиль автоматически появляется в AutoCAD при выделении на чертеже графического объекта Рамка профиля.

Общие
    Свойства профиля
    Редактор трассы
    Редактор сводной модели
    Визуализатор участков
    > Редактор сбросов
Отметки
    Отметки по полилинии
Пересечения
    Создать > Пересечение с автомобильной дорогой, Пересечение с железной дорогой, Пересечение с полевой дорогой, Пересечение с трубопроводом, Пересечение с кабелем, Пересечение с водной преградой, Пересечение с линией электопередач, Пересечение с другим обектом
    > Импорт пересечений из EXCEL, Импорт пересечений из CREDO, Сбор пересечений из объектов
Переходы
    Создать переход
ПТ
    Создать ПТ
Участки
    Создать > Угодье, Кадастр
Подвал
    Свойства подвала
    Шаблоны подвалов
Геология
    Границы ИГЭ > Вручную, Автоматически, Линия по линии
    Построить границу > УУПВ, УУПВ автоматически, УППВ УППВ автоматически, ГСП ГСП автоматически, ГСО, ГСО автоматически, ММГ, ММГ автоматически
    > Задать ИГЭ в контуре, Нанести подписи ИГЭ, Нанести подписи, ИГЭ автоматически
Трубопровод
    Нанести трубопровод
Стили и оформление
    Свойства стиля рамки
    Свойства оформления ординат
    Свойства оформления меток
    Стили элементов профиля, Стили оформления ординат, Стили оформления меток профиля
Отчеты
Команды
    Информация о точке, Измерить уклон, Измерить расстояние, Переместить точку, Задать отметку, Задать глубину

 

 

Лента Сечение трассы автоматически появляется в AutoCAD при выделении на чертеже графического объекта Сечение трассы.

Вид
    Свойства стиля
    Свойства оформления
    Стили сечений, Стили меток сечения, Оформления сечения 

 

 

Лента Подвал автоматически появляется в AutoCAD при выделении на чертеже графического объекта подпрофильной таблицы (подвала) или заголовка (текста шапки) одного из разделов подвала.

Раздел
    Настройка данных
    Настройка графики
Подвал
    Свойства подвала
    Шаблоны подвалов

 

 

    Лента ИГЭ трассы автоматически появляется в AutoCAD при выделении на чертеже графического объекта ИГЭ.

Геолог 5
    Найти в списке
    Свойства ИГЭ
Основные операции
    Задать ИГЭ в контуре
    Нанести подписи ИГЭ
Стили оформление
    Свойства стиля
    Свойства оформления
    Редактор стилей ИГЭ, Редактор стилей меток ИГЭ, Редактор оформления ИГЭ

 

 

Лента Скважина

Геолог 5
    Найти в списке
    Свойства скважины
Основные операции
    Пересчитать отметку
    Связать с трассой
Стили оформление
    Свойства стиля
    Свойства оформления
    Стили скважин, Стили меток скважин, Оформления скважин

 

 

Лента Связанная скважина

Геолог 5
    Найти в списке
    Свойства связанной скважины
    Слои по разрезу
Положение
    Фактическая отметка
    На линии профиля
Стили оформление
    Свойства стиля
    Свойства оформления
    Стили св. скважин, Стили меток связанных скважин, Оформления связанных скважин

 

 

Лента Точка статического зодирования

Геолог 5
    Найти в списке
    Свойства св. СТЗ
Положение
    Фактическая отметка
    На линии профиля
Стили оформление
    Свойства стиля
    Свойства оформления
    Стили ТСЗ, Стили меток ТСЗ, Оформления ТСЗ

 

 

Лента Связанная ТСЗ

Геолог 5
    Найти в списке
    Свойства св. СТЗ
    Слои по разрезу
Положение
    Фактическая отметка
    На линии профиля
Стили оформление
    Свойства стиля
    Свойства оформления
    Стили св. ТСЗ, Стили меток св. ТСЗ, Оформления св. ТСЗ

 

 

Лента Точка динамического зодирования

Геолог 5
    Найти в списке
    Свойства СДЗ
Основные операции
    Пересчитать отметку
    Связать с трассой
Стили оформление
    Свойства стиля
    Свойства оформления
    Стили ТДЗ, Стили меток ТДЗ, Оформления ТДЗ

 

 

Лента Связанная ТДЗ

Геолог 5 > Найти в списке Свойства св. СДЗ Слои по разрезу
Положение > Фактическая отметка На линии профиля
Стили оформление > Свойства стиля Свойства оформления Стили св. ТДЗ Стили меток св. ТДЗ Оформления св. ТДЗ

 

 

Лента Геолинии

Основные операции
Разорвать Соединить Копировать Упростить Обрезать Удлинить Линия по линии
Стили оформление
Свойства стиля Редактор стилей

 

 

Лента Трубопровод на плане появляется автоматически при выделении на чертеже графического объекта Трубопровод (план).

Общие
    Свойства трубопровода
    Редактор трубопровода
    Редактор способа прокладки
Инструменты
    Редактор сводной модели
    Визуализатор участков
Объекты
    Добавить опору > Добавить подвижную опору, Добавить неподвижную опору
    Добавить футляр > Добавить футляр (две точки), Добавить футляр (точка и длина)
    Добавить закрепление
Отчеты
Стили и оформления
   Свойства стиля
   Свойства оформления
   Стили трубопровода на плане
   Стили меток трубопровода на плане
   Оформления трубопровода на плане

 

 

Лента Трубопровод на профиле появляется автоматически при выделении на чертеже графического объекта Трубопровод (профиль).

Свойства трубопровода
    Редактор трубопровода
    Редактор способа прокладки
Проложить
    По трассе
    По полилинии
    По диапазону
Инструменты
    Нанести коридор
    Редактор сводной модели
    Визуализатор участков
Объекты
    Добавить опору > Добавить подвижную опору, Добавить неподвижную опору
    Добавить футляр > Добавить футляр (две точки), Добавить футляр (точка и длина)
    Добавить закрепление
Отчеты
Стили и оформления
    Свойства стиля
    Свойства оформления
    Стили трубопровода на профиле
    Стили меток трубопровода на профиле
    Оформления трубопровода на профиле

 

 

Лента Закрепление на плане

Свойства
Стили и оформления
    Стили закрепления
    Свойства стиля

 

 

Лента Закрепление на профиле

Свойства
Стили и оформления
    Стили закрепления
    Свойства стиля

 

 

Лента Футляр на плане появляется автоматически при выделении на чертеже графического объекта Футляр (план).

Общие
    Свойства футляра
Стили и оформления
    Свойства стиля
    Свойства оформления
    Стили футляра на плане, Стили меток футляра на плане, Оформления футляра на плане

 

 

Лента Футляр на профиле появляется автоматически при выделении на чертеже графического объекта Футляр (профиль).

Общие
    Свойства футляра
Стили и оформления
    Свойства стиля
    Свойства оформления
    Стили футляра на профиле, Стили меток футляра на профиле, Оформления футляра на профиле

  

 

Лента Опора на плане появляется автоматически при выделении на чертеже графического объекта Опора (план).

Стили и оформления
    Свойства стиля
    Свойства оформления
    Стили опоры на плане, Стили меток опоры на плане, Оформления опоры на плане

 

 

Лента Опора на плане появляется автоматически при выделении на чертеже графического объекта Опора (профиль).

Стили и оформления
    Свойства стиля
    Свойства оформления
    Стили опоры на профиле, Стили меток опоры на профиле, Оформления опоры на профиле

 

 

Лента Визуализатор появляется автоматически при выделении на чертеже графического объекта Визуализатор участков.

Общие
    Свойства визуализатора

 

Меню команд

Основные команды вынесены в меню LandProf, GeoDraw, LotWorks.

 

Меню LandProf

Блокнот проектов
Проект > Создать проект, Присоединить проект, Исключить проект, Ведомость чертежей, Папка проекта
Файл > Присоединить файл, Присоединить текущий файл, Исключить файл, Свойства файла
Создать поверхность
Трасса > Создать трассу по точкам, Создать трассу по объектам, Создать трассу по файлу, Редактор трассы, Свойства трассы, Нумеровать повороты, Расставить пикеты, Перетрассировка
Поперечники > Расставить поперечники, Создать поперечник
Профиль > Создать профиль, Свойства профиля, Редактор сбросов
Добавить сечение
Редактор сводной модели
Стили и шаблоны > Загрузить стили, Сохранить стили
      Поверхность > Стили поверхности
      Трасса > Стили трассы, Стили меток трассы, Стили оформления трассы
      Профиль > Стиль элементов профиля, Стили ординат, Оформления ординат, Стили меток, Оформления меток
      Подвал > Шаблон подвалов, Стили раздела План линии, Стили меток раздела Плана линии, Стили оформления раздела Плана линии
      Сечение > Стили сечений
Настройки > Настройки, Настройка команд, Методы подбора кривых, База вставок и отводов, Кривые упругого изгиба
Справка
О программе

 

Меню GeoDraw

 

Меню LotWorks

Блокнот проектов
Проект > Создать проект, Присоединить проект, Исключить проект, Ведомость чертежей, Папка проекта
Файл > Присоединить файл, Присоединить текущий файл, Исключить файл, Свойства файла
Трубопровод > Создать трубопровод, Восстановить трубопровод, Редактор трубопровода, Редактор способа прокладки
Стили и шаблоны > Загрузить стили, Сохранить стили, Стили коридора
      Трубопровод на плане > Стили трубопровода на плане, Стили меток трубопровода на плане, Оформления трубопровода на плане
      Трубопровод на профиле > Стили трубопровода на профиле, Стили меток трубопровода на профиле, Оформления трубопровода на профиле
      Футляр на плане > Стили футляра на плане, Стили меток футляра на плане, Оформления футляра на плане
      Футляр на профиле > Стили футляра на профиле, Стили меток футляра на профиле, Оформления футляра на профиле
      Опоры на плане > Стили опоры на плане, Стили меток опоры на плане, Оформления опоры на плане
      Опоры на профиле > Стили опоры на профиле, Стили меток опоры на профиле, Оформления опоры на профиле
      Закрепление > Стили закрепления на плане, Стили закрепления на профиле
      Подвал > Шаблон подвалов, Стили раздела План линии, Стили меток раздела Плана линии, Стили оформления раздела Плана линии
Настройки > Настройки, Настройки команд, Методы подбора кривых, База вставок и отводов, Кривые упругого изгиба, Назначение трубопровода, Редактор покрытий трубопровода, Каталог изделий
Справка
О программе

 

Панели инструментов

 

Панель инструментов LandProf

Блокнот проектов
Создать трассу по точкам
Создать трассу по обьектам
Редактор трассы
Создать профиль
Отчеты
Стили трассы
Стиль профиля
База вставок и отводов
Настройки
О программе

 

 

Панель инструментов LandProf-прозрачные команды

На панели инструметов LandProf-прозрачные команды вынесены transparent-команды, которые используются при указании точки на трассе и на профиле.

Контекстные меню

 

Контекстное меню Комплекс Трубопровод

Блокнот проектов
Создать трассу по точкам
Создать профиль трассы
Загрузить стили
Сохранить стили
Восстановить параметры по умолчанию
О программе

 

Контекстном меню трассы

Режим редактирования
Свойства трассы
Редактор трасс
Стиль трассы
Оформление трассы
Создать профиль трассы
Создать отчеты

 

Контекстном меню профиля трассы

 

Свойства профиля
Редактор трасс
Редактор сбросов
Стиль рамки профиля
Оформление ординат
Оформление меток
Настроить подвалa
Создать отчеты

 

 

Контекстном меню профиля трассы

Режим ручек по умолчанию
Свойства трубопровода
Редактор трубопровода
Редактор способа прокладки
Проложить трубопровод
Проложить трубопровод по линии
Создать коридор
Стиль трубопровода
Оформление трубопровода
Свойства трубопровода
Отчеты

Дополнительно

Объектная привязка

Во время выполнении команды, требующей указания на чертеже точки, запоминаются настройки объектной привязки и устанавливаются при следующем вызове этой же команды.

Файл адаптации

Информация о командах, размещениии команд на лентах, панелях и в меню хранится в файлах адаптации в папке установки программы.

 


Команды

Диалоговые окна

Частые вопросы